Greg Hewgill (ghewgill) wrote,
Greg Hewgill
ghewgill

connection problems to hewgill.com

Since we returned from holiday the other day, I have noticed that some types of connections from some places are having trouble reaching hewgill.com (and all sites and services that also run on the same server). The problem is intermittent—certain things will fail for a while and then start working again, then fail some more. I don't yet know what causes this but I'm working on it.

Technical info: It seems that during some tcp setup sequences from some hosts at some times, most of the ack packets after syn packets are lost. The syn packets seem to get through in either direction. I have good (ie. root) control over some hosts on which this often happens, but if the problem is somewhere between the two then I may find it difficult to diagnose further.
Subscribe

  • 2013 in review

    2013 is the year when everything changed. The biggest event was the birth of our daughter Lily. She was born prematurely in Shanghai while we…

  • 2012 in review

    2012 has been fairly quiet. Maybe it just seems that way because I haven't actually written anything new in this blog since last year's annual…

  • new photo galleries

    I've been busy processing photo galleries from the last year (or two) and putting them online for your perusal. Vancouver 2010 Northland…

  • Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 1 comment